1
Vote

ColorCode doesn't build with recent .NET v3.5

description

I need to use ColorCode with Mono v2.x on Linux. Therefore I downloaded the source code and tried to build it on Linux. Too many errors forced me to try to build on Windows. On Windows, using the v3.5 SDK, I got some errors about default parameters not being legal. So I had to modify 6 places in the code to build. I have attached a zip archive with the two modified files. Please consider to merge these into the ColorCode distribution so that it can be built for .NET v2.0/3.5.

file attachments

comments